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Third-party Software Does Not Work Properly

Third-party Software Does Not Work Properly

Problem

  • When a user uses a video playback software, the software does not respond or stops working.

  • Downloading files with Thunder X leads to crashes.

  • QQ crashes during a video call, and the image of the other party is black when the avatar cannot be seen or the video call is made.

  • The screen is blurry and flickering when some games are running.

  • When QQ Video or NetEase Cloud Music is used to play music, there is the chance of a crash after Wilderness Action is started.

  • When the Mango app is used to play videos, the video screen will go black when it switches to a full screen. When Youku is used to play videos, small circles will occasionally appear on the video screen.

  • The NetEase Cloud Music interface is not displayed completely after the computer wakes up from sleep.

  • The screen spins in circles when Thunder is used to play videos. There is a very low probability that the user cannot exit the full screen by pressing the Esc key.

  • The computer screen goes out during a video call made using the computer version of WeChat. During use, the scroll bar goes up and down too quickly when you swipe the panel with two fingers.

  • The shooting button and slider overlap when the Phototastic Collage camera is started.

  • The screen resolution of a laptop running Honor of Kings will be slightly worse than running the game on a mobile phone.

  • When League of Legends is played, there is a loss of detail in the game screen.

Cause

These problems are caused due to the incompatibility of third-party applications with the Windows 10 system.

Solution

The reason for any of the above problems is the incompatibility between the third-party application and the Windows 10 system. Therefore, it is recommended that you troubleshoot as follows:

  1. First, use anti-virus software to completely scan for and remove viruses. For details, see knowledge Manage Windows Defender Firewall.
  2. Confirm whether the third-party software in use is the latest version. If it is not, visit the official website of the third-party software to download and install the latest version or update the current version to the latest.
  3. Use the software that comes with your computer or use an alternative software of the same type.
  4. Right click the shortcut of the software or application, select Properties, and click Compatibility. Select the Run this program in compatibility mode for option and select an earlier version of the system.
  5. If the problem persists after the preceding methods are used, you are advised to ask the corresponding third-party software vendor for help.

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