Wi-Fi on my computer cannot connect automatically after I restart my computer or wake up my computer when my computer is not connected to a power supply
Wi-Fi on my computer cannot connect automatically after I restart my computer or wake up my computer when my computer is not connected to a power supply |
Problem
When the computer is not connected to a power supply, the user restarts the computer, or the user wakes up the computer, the Wi-Fi on the computer cannot reconnect, the computer does not have a network connection, or the webpage cannot be opened.
Cause
This happens because the Wi-Fi chipset module is unable to initialize after the computer is restarted, powered on or off, or waken from sleep mode, resulting in the Wi-Fi being unable to connect or the computer not being able connect to the network.
Solution
Check that you are using the latest version of the Wi-Fi driver. If not, update the Wi-Fi driver and the Bluetooth driver to the latest version, or update the driver on the official Honor website (https://www.honor.com/global/support/).
Select the Wi-Fi hotspot you want to connect to, then connect your computer to the Wi-Fi hotspot.
Perform the following steps:
Click the Wi-Fi icon in the bottom-right corner on the taskbar.
Select the Wi-Fi network you need to use.
Select Connect automatically.
Enable Wi-Fi again and check whether this issue has been resolved.
Perform the following steps:
Click the Wi-Fi icon in the bottom-right corner on the taskbar.
Click Wi-Fi to disable it.
After 10 seconds, click the Wi-Fi icon again to enable it. Wait another 10 seconds to see if Wi-Fi can be connected.
Enable Airplane mode then disable Airplane mode.
Perform the following steps:
Click the Wi-Fi icon on the taskbar in the bottom-right corner.
Click Airplane mode to enable it.
Click Airplane mode again to disable it. Wait 10 seconds to see if Wi-Fi can be connected.
It is recommended that you connect the computer to a power supply when using the computer.
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