Unable to find the Wi-Fi icon on my computer
Unable to find the Wi-Fi icon on my computer |
Problem
There is no Wi-Fi icon in the bottom-right corner on the taskbar.
Cause
This may happen because the registry list related to the network has been deleted or modified, resulting in the network icon disappearing or being hidden.
Solution
Check whether you have hidden the network icon. To do this, perform the following:
Right-click the taskbar and click Taskbar settings.
Click Turn system icons on or off.
Check whether Network has been turned off.
Check whether you can connect the computer to the Internet using a wired network or USB shared network. Then perform the following to troubleshoot:
Unplug the charger from the computer, press and hold the power button for 10 seconds to restart the computer, then disable and enable the Wi-Fi driver.
If the issue persists, right-click the Windows icon and then the Settings icon, go to Device Manager > Network adapters, right-click Intel(R) Wireless-AC 9560 then click Disable device. Then right-click Intel(R) Wireless-AC 9560 and click Enable device.
If the issue persists, back up your important data, restart your computer, and press and hold F10 or press F10 consecutively multiple times to restore the computer to its factory settings.
Please note that restoring the computer to its factory settings will clear all data on the C drive, including personal files downloaded to Desktop, Downloads, and Documents. Please back up any important data on the C drive before restoring the computer to its factory settings. If the issue persists, back up data and bring your computer and proof of purchase to a nearby HONOR Authorized Service Center for inspection and repair.
微信扫描二维码分享文章
More Support

