¿Qué debo hacer si el teléfono tiene un virus o es vulnerado?
¿Qué debo hacer si el teléfono tiene un virus o es vulnerado? |
Problema:
- El teléfono envía mensajes SMS y hace llamadas automáticamente, lo que incrementa el consumo de datos.
- El teléfono descarga e instala software malicioso automáticamente, y actualiza la información de privacidad del usuario.
- Aparece una gran cantidad de publicidades emergentes que no se pueden cerrar mientras se usa una aplicación.
- Pérdida inexplicable de datos y documentos del teléfono.
- Cargos mensuales inexplicables.
Motivo:
- Si se descarga e instala una aplicación de un origen no autorizado, es posible que el paquete de instalación contenga malware malicioso. Cuando ese paquete se instala, el teléfono celular se infecta con virus.
- Si usted accede a ciertos enlaces inseguros, es posible que el teléfono descargue e instale malware malicioso automáticamente en segundo plano.
- Si el teléfono se ha rooteado, la seguridad del sistema se verá comprometida y el teléfono será vulnerable.
Solución:
El restablecimiento de los ajustes de fábrica del teléfono eliminará ciertos datos de la memoria del dispositivo, lo que incluye los datos de la cuenta del usuario y los ajustes del sistema, así como las aplicaciones instaladas y los datos correspondientes. Para evitar la pérdida de datos importantes, haga una copia de respaldo por anticipado.
- La biblioteca de virus de la aplicación Gestor se puede actualizar con la versión más reciente para buscar y eliminar eficazmente los virus de desarrollo más reciente.
Para actualizar la biblioteca de virus, siga los pasos indicados a continuación: Abra Gestor y presione Búsqueda de virus. Luego, presione el ícono
en el extremo superior derecho y presione Actualización manual en BASE DE DATOS DE VIRUS.
Se recomienda habilitar tanto Actualización automática como Actualizar solo vía Wi-Fi para actualizar la biblioteca de virus rápidamente y así mejorar la seguridad del sistema.
- Si el problema de virus no se puede resolver mediante los métodos precedentes, intente restablecer los ajustes de fábrica del teléfono.
Pasos para restablecer los ajustes de fábrica del teléfono:
Magic UI 2.0:
.
Si el problema continúa después del restablecimiento de los ajustes de fábrica, es posible que el virus haya alterado el archivo del sistema. En este caso, acérquese con el teléfono y el comprobante de la compra a un centro de servicios autorizado de Honor para solucionar el problema.
Sugerencias:
- Para garantizar la seguridad, se recomienda descargar e instalar aplicaciones solo de Google Play Store y evitar acceder a enlaces desconocidos.
- No olvide informar los enlaces web que ocasionaron el virus a la línea de atención del servicio postventa de Honor. Estos sitios web se agregarán a una lista de la aplicación Gestor para un monitoreo de segundo plano. De este modo, la próxima vez que usted u otros usuarios intenten acceder a ese sitio web, el navegador mostrará una advertencia acerca de los riesgos.
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