لا يعمل تطبيق اللياقة البدنية التابع لطرف ثالث بشكل صحيح
لا يعمل تطبيق اللياقة البدنية التابع لطرف ثالث بشكل صحيح |
المشكلة:
على هواتف Honor التي تدعم وظيفة عداد الخطى، لا يحسب تطبيق الصحة التابع لطرف ثالث الخطوات أو يحسب الخطوات بشكل غير دقيق أو يتتبع المسار بشكل غير دقيق.
السبب:
يتم إيقاف التطبيق المعني عن طريق هاتفك عند تشغيله في الخلفية.
الحل:
- ١. قم بتحديث هاتفك وتطبيقك إلى أحدث إصدار.
- ٢. يُرجى اتّباع الخطوات التالية لمنع التطبيق من الإغلاق عند تشغيله في الخلفية:
- ١. قم بإعداد التطبيق ليتم السماح بتشغيله في الخلفية:
- افتح الإعدادات، وابحث عن إدارة التشغيل، وقم بالوصول إليها، وقم بإيقاف تشغيل مفتاح إدارة تلقائية للتطبيق المعني، وحدد التشغيل في الخلفية في نافذة المطالبة.
- ٢. تحقق من تجاهل التطبيق عند تفعيل وظيفة تحسين بطارية الهاتف:
- افتح الإعدادات، وابحث عن تجاهل تحسين البطارية وقم بالوصول إليه. انقر على السهم لأسفل التالي لتطبيق عدم السماح، وانقر على جميع التطبيقات، وحدد موضع التطبيق وانقر عليه، وحدد عدم السماح.
- ٣. انتقِل إلى ، ثم قم بإيقاف تشغيل وضع توفير الطاقة ووضع توفير الطاقة الفائق.
- ١. قم بإعداد التطبيق ليتم السماح بتشغيله في الخلفية:
- ٣. انتقِل إلى شاشة المهام "الحديثة" واقفل التطبيق المعني لمنع توقفها عند التشغيل في الخلفية. للقيام بذلك، اسحب لأسفل على معاينة التطبيق أو انقر على أيقونة القفل أعلى معاينة التطبيق، اعتمادًا على إصدار النظام في هاتفك.