يتم تشغيل شاشة الهاتف وإيقاف تشغيلها بشكل غير صحيح أثناء المكالمات/صوت WeChat
يتم تشغيل شاشة الهاتف وإيقاف تشغيلها بشكل غير صحيح أثناء المكالمات/صوت WeChat |
المشكلة
- ١. يتوقف تشغيل الشاشة إذا لم يكن الهاتف قريبًا من الوجه عند إجراء مكالمة/تشغيل الرسائل الصوتية في WeChat/إجراء مكالمة صوتية عبر WeChat.
- ٢. لا يتوقف تشغيل الشاشة إذا كان الهاتف قريبًا من الوجه عند إجراء مكالمة/تشغيل الرسائل الصوتية في WeChat/إجراء مكالمة صوتية عبر WeChat.
- ٣. لا يتم تشغيل الشاشة إذا تم إبعاد الهاتف عن الوجه عند إجراء مكالمة/تشغيل الرسائل الصوتية في WeChat/إجراء مكالمة صوتية عبر WeChat.
- ٤. لا يتوقف تشغيل الشاشة إذا تم تغطية الجزء العلوي من الهاتف باليد عند إجراء مكالمة/تشغيل الرسائل الصوتية في WeChat/إجراء مكالمة صوتية عبر WeChat.
السبب
- ١. اكتشاف كائن يقترب من سماعة الأذن.
- ٢. تنفيذ إجراء يتعلق بالرد على مكالمة هاتفية أو إنهائها.
يتعذر على خوارزمية الاقتراب الذكية أن تعمل إذا لم يتم استيفاء الشرطين المذكورين أعلاه في نفس الوقت، أو إذا تم إغلاق حافظة الهاتف، أو تمكين وضع مكبر الصوت، أو استخدام سماعة الرأس أثناء المكالمة، أو العودة إلى الصفحة الرئيسية أو التطبيقات الأخرى أثناء المكالمة، أو وجود ضوضاء قوية حولك، وبالتالي لن يتوقف تشغيل الشاشة على الفور. يتوقف تشغيل الشاشة لأنها تدخل في وضع انطفاء الشاشة. عليك الضغط على زر التشغيل لتشغيل الشاشة.
الحل:
- ١. يُرجى ترقية هاتفك إلى الإصدار الأحدث.
- ٢. يُرجى التحقق من وجود شيء ما يغطي سماعة الأذن والجزء العلوي من الميكروفون أو يتسبب في انسدادهما (على سبيل المثال، انسداد يعود سببه إلى وجود أوساخ، استخدام حافظة واقية/فيلم واقٍ من طرف ثالث). يُرجى إزالته والمحاولة مرة أخرى.
- ٣. من المستحسن أن تبقي الهاتف قريبًا من وجهك أثناء المكالمة، ولا تتحرك ببطء شديد عند تقريب الهاتف من وجهك أو إبعاده عنه، لأن ذلك لا يؤدي إلى تشغيل الشاشة أو إيقاف تشغيلها.
- ٤. ابتعد قدر الإمكان عن البيئات الصاخبة. (على سبيل المثال، منطقة الإنتاج في المصنع).