Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Il computer non è in grado di cercare l'hotspot o di connettersi all'hotspot

Il computer non è in grado di cercare l'hotspot o di connettersi all'hotspot

Problema

L'utente non può utilizzare il computer per cercare l'hotspot o connettere il computer all'hotspot.

Causa

Questo problema si verifica perché sono presenti discrepanze tra l'intervallo di aggiornamento del sistema, l'intervallo di aggiornamento del driver di architettura e l'intervallo di aggiornamento dell'hotspot, di conseguenza il computer impiega più tempo per cercare l'hotspot. Il computer potrebbe anche essere incompatibile con alcuni hotspot.

Soluzione

  1. Se non riesci a cercare l'hotspot sul tuo computer, riavvia il router, quindi disattiva e attiva il driver Wi-Fi per risolvere questo problema.

    1. Fai clic sull'icona Wi-Fi, quindi vai in Impostazioni Rete e Internet > Centro connessioni di rete e condivisione > Modifica impostazioni scheda.

      Fai clic con il pulsante destro su Wi-Fi, fai clic su Disabilita dispositivo, fai clic con il pulsante destro su Wi-Fi e fai clic su Abilita dispositivo.

    2. Imposta il Valore della Modalità risparmio energia MIMO su Senza SMPS.

      1. Fai clic sull'icona Wi-Fi, quindi vai in Impostazioni Rete e Internet > Centro connessioni di rete e condivisione > Modifica impostazioni scheda.

      2. Fai clic con il pulsante destro su Wi-Fi, fai clic su Proprietà e fai clic su Configura....

      3. Fai clic su Proprietà, seleziona Avanzate, fai clic su Modalità risparmio energia MIMO, imposta Valore su Senza SMPS, quindi fai clic su OK.

  2. Se non è possibile connettere il computer all'hotspot o a qualsiasi altra rete, o se il computer si disconnette ancora spesso da Internet, procedi come segue.

    1. Fai clic sull'icona Wi-Fi nell'angolo in basso a destra sulla barra delle applicazioni, vai in Impostazioni Rete e Internet > Wi-Fi > Gestisci reti note, quindi seleziona l'hotspot e fai clic su Elimina. Quindi connetti il computer all'hotspot e inserisci la password corretta.

      per verificare se hai inserito la password corretta, seleziona l'opzione per eliminare la password della connessione Wi-Fi sul telefono o su altri dispositivi, quindi inserisci di nuovo la password.

    2. Se hai la certezza di aver immesso la password corretta, ma il computer si disconnette ancora spesso da Internet, controlla se il telefono o altri router possono stabilire una connessione. In questo caso, il problema potrebbe verificarsi perché stai utilizzando un vecchio router. Se questo non risolve il problema, procedi come indicato nel passaggio C. Se il problema persiste, sostituisci il router con uno nuovo.

    3. Imposta il Valore della Modalità risparmio energia MIMO su Senza SMPS.

      1. Fai clic sull'icona Wi-Fi, quindi vai in Impostazioni Rete e Internet > Centro connessioni di rete e condivisione > Modifica impostazioni scheda.

      2. Fai clic con il pulsante destro su Wi-Fi, fai clic su Proprietà e fai clic su Configura....

      3. Fai clic su Proprietà, seleziona Avanzate, fai clic su Modalità risparmio energia MIMO, imposta Valore su Senza SMPS, quindi fai clic su OK.

    4. Imposta la Modalità risparmio energia su Prestazioni massime.

      1. Apri il Pannello di controllo, vai su Hardware e suoni e seleziona Opzioni spegnimento.

      2. Fai clic su Modifica impostazioni combinazione.

      3. Fai clic su Cambia impostazioni avanzate risparmio energia.

      4. Fai clic su Impostazioni scheda wireless, seleziona Modalità risparmio energia e imposta A batteria e Alimentazione da rete elettrica su Prestazioni massime.

微信扫描二维码分享文章

Grazie per averci aiutato a migliorare!
La tua risposta è stata inviata.
  • Assistenza tecnica
  • it.support@hihonor.com
  • Live Chat
    Lun - Ven: 09:00 - 18:00
    (Fatta eccezione per i giorni festivi/festività nazionali)

Scopri di più

Numero verde di Supporto
Numero verde: 800908039
Email di Supporto
Scopri di più Scopri di più
Condividi
Link copiato!
WhatsApp
Telegram
My HONOR
Ottenere sconti speciali
Aperto