Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Impossibile connettere il computer alla rete

Impossibile connettere il computer alla rete

Problema

Il computer non riesce a connettersi all'hotspot Wi-Fi né ad accedere a Internet.

Causa

  1. Si verifica un problema con l'indirizzo hardware casuale del sistema Windows 10.

  2. Si verifica un problema con l'hotspot Wi-Fi perché anche altri dispositivi non riescono a connettersi a questa rete Wi-Fi.

  3. Alcuni parametri del sistema di rete potrebbero essere stati manomessi a causa di conflitti del software o di virus.

  4. Ciò si verifica perché il driver della scheda della rete wireless è stato perso oppure perché è stato installato un driver non ufficiale.

Soluzione

Procedi come segue per la risoluzione del problema:

Metodo 1: disinstalla il software manager di terze parti e disattiva la funzione dell'indirizzo hardware casuale del Wi-Fi.

  1. Disinstalla il software manager di terze parti come Tencent Manager, 360 Manager e Kingsoft Antivirus.

  2. Procedi come segue per disattivare la funzione dell'indirizzo hardware casuale del Wi-Fi.

    1. Inserisci "Wi-Fi" nella casella di ricerca e apri le impostazioni del Wi-Fi.

    2. Disattiva Indirizzo hardware casuale.

  3. Disconnetti il computer dall'alimentazione. Tieni premuto per 15 secondi il tasto di accensione, quindi accendi di nuovo il computer.

Metodo 2: connetti il telefono o altri dispositivi al Wi-Fi per verificare che funzioni correttamente.
  • Se riesci a connettere un altro dispositivo al Wi-Fi, significa che non c'è alcun problema con la rete. Riavvia il computer e connettilo al Wi-Fi, quindi verifica se il problema è stato risolto.

  • Se riesci a connettere un altro dispositivo al Wi-Fi, significa che c'è un problema con la rete. Riavvia il router e riprova.

Metodo 3: se il problema è stato causato da un conflitto del software o un virus nel computer, reimposta le configurazioni del computer. Memorizza la password della rete prima di reimpostarla.
  1. Inserisci cmd nella casella di ricerca nella barra delle applicazioni.

  2. Fai clic con il pulsante destro del mouse su Prompt comandi e seleziona Esegui come amministratore.

  3. Inserisci netsh winsock reset e premi Invio.

  4. Riavvia il computer e connettilo al Wi-Fi.

Metodo 4: verifica se il driver del Wi-Fi funziona correttamente.

  1. Fai clic con il pulsante destro del mouse sull'icona di Windows.

  2. Fai clic su Gestione dispositivi.

  3. Espandi Schede di rete.

  4. Verifica se Intel® Wireless-AC XXXX è inclusa.

    • Se così non fosse, tieni premuto per 10 secondi il tasto di accensione per forzare lo spegnimento del computer, quindi riavvialo.

    • Se viene visualizzato un punto esclamativo giallo prima di Intel® Wireless-AC XXXX, aggiorna il driver del Wi-Fi e riavvia il computer. La scheda di rete può essere aggiornata in due modi: 1. Installa la versione più recente della scheda di rete mediante il sito Web ufficiale. 2. Installa la versione più recente della scheda di rete mediante PC Manager.

      Verifica se riesci a connettere il computer a Internet usando una rete cablata o una rete USB condivisa. Quindi procedi come segue per risolvere il problema.

      Per i computer che usano la piattaforma AMD, la scheda di rete sarà visualizzata come "Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC".

Metodo 5: se il problema persiste, esegui il backup dei dati, premi consecutivamente F10 o tieni premuto F10 durante l'accensione del computer per reimpostare il sistema oppure porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Honor autorizzato per ricevere assistenza.

微信扫描二维码分享文章

Grazie per averci aiutato a migliorare!
La tua risposta è stata inviata.
  • Assistenza tecnica
  • it.support@hihonor.com
  • Live Chat
    Lun - Ven: 09:00 - 18:00
    (Fatta eccezione per i giorni festivi/festività nazionali)

Scopri di più

Numero verde di Supporto
Numero verde: 800908039
Email di Supporto
Scopri di più Scopri di più
Condividi
Link copiato!
WhatsApp
Telegram
My HONOR
Ottenere sconti speciali
Aperto