Impossibile connettere il computer alla rete
Impossibile connettere il computer alla rete |
Problema
Il computer non riesce a connettersi all'hotspot Wi-Fi né ad accedere a Internet.
Causa
Si verifica un problema con l'indirizzo hardware casuale del sistema Windows 10.
Si verifica un problema con l'hotspot Wi-Fi perché anche altri dispositivi non riescono a connettersi a questa rete Wi-Fi.
Alcuni parametri del sistema di rete potrebbero essere stati manomessi a causa di conflitti del software o di virus.
Ciò si verifica perché il driver della scheda della rete wireless è stato perso oppure perché è stato installato un driver non ufficiale.
Soluzione
Procedi come segue per la risoluzione del problema:
Metodo 1: disinstalla il software manager di terze parti e disattiva la funzione dell'indirizzo hardware casuale del Wi-Fi.
Disinstalla il software manager di terze parti come Tencent Manager, 360 Manager e Kingsoft Antivirus.
Procedi come segue per disattivare la funzione dell'indirizzo hardware casuale del Wi-Fi.
Inserisci "Wi-Fi" nella casella di ricerca e apri le impostazioni del Wi-Fi.
Disattiva Indirizzo hardware casuale.
Disconnetti il computer dall'alimentazione. Tieni premuto per 15 secondi il tasto di accensione, quindi accendi di nuovo il computer.
Se riesci a connettere un altro dispositivo al Wi-Fi, significa che non c'è alcun problema con la rete. Riavvia il computer e connettilo al Wi-Fi, quindi verifica se il problema è stato risolto.
Se riesci a connettere un altro dispositivo al Wi-Fi, significa che c'è un problema con la rete. Riavvia il router e riprova.
Inserisci cmd nella casella di ricerca nella barra delle applicazioni.
Fai clic con il pulsante destro del mouse su Prompt comandi e seleziona Esegui come amministratore.
Inserisci netsh winsock reset e premi Invio.
Riavvia il computer e connettilo al Wi-Fi.
Metodo 4: verifica se il driver del Wi-Fi funziona correttamente.
Fai clic con il pulsante destro del mouse sull'icona di Windows.
Fai clic su Gestione dispositivi.
Espandi Schede di rete.
Verifica se Intel® Wireless-AC XXXX è inclusa.
Se così non fosse, tieni premuto per 10 secondi il tasto di accensione per forzare lo spegnimento del computer, quindi riavvialo.
Se viene visualizzato un punto esclamativo giallo prima di Intel® Wireless-AC XXXX, aggiorna il driver del Wi-Fi e riavvia il computer. La scheda di rete può essere aggiornata in due modi: 1. Installa la versione più recente della scheda di rete mediante il sito Web ufficiale. 2. Installa la versione più recente della scheda di rete mediante PC Manager.
Verifica se riesci a connettere il computer a Internet usando una rete cablata o una rete USB condivisa. Quindi procedi come segue per risolvere il problema.
Per i computer che usano la piattaforma AMD, la scheda di rete sarà visualizzata come "Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC".
Metodo 5: se il problema persiste, esegui il backup dei dati, premi consecutivamente F10 o tieni premuto F10 durante l'accensione del computer per reimpostare il sistema oppure porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Honor autorizzato per ricevere assistenza.
微信扫描二维码分享文章
- Assistenza tecnica
- it.support@hihonor.com
-
Live Chat
Lun - Ven: 09:00 - 18:00
(Fatta eccezione per i giorni festivi/festività nazionali)
Scopri di più

