Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Impossibile utilizzare o configurare l'accesso con impronta digitale dopo aver reinstallato Windows

Impossibile utilizzare o configurare l'accesso con impronta digitale dopo aver reinstallato Windows

Problema

Dopo aver reinstallato il sistema Windows, l'opzione di configurazione dell'impronta digitale non è disponibile o è disattivata.

Causa

I driver per l'accesso tramite impronta digitale e i relativi componenti non sono ancora installati.

Soluzione

  1. Assicurati di aver installato Windows 10 RS3 (10.0.16299) o una versione successiva. Inserisci cmd nella casella di ricerca sulla barra delle applicazioni e verifica la versione di Windows nella finestra di dialogo che viene visualizzata.

  2. Se sei l'amministratore del computer, non puoi impostare l'accesso tramite impronta digitale. Per verificarlo, inserisci cmd nella casella di ricerca sulla barra delle applicazioni e apri il Prompt dei comandi. Se vedi C:\Users\Administrator nella finestra pop-up, sei l'amministratore. Passa a un account utente esistente o crea un nuovo account.

    Per creare un nuovo account, procedi come segue:

    Fai clic sull'icona di Windows, quindi sull'icona delle impostazioni. Vai in Account > Altri utenti. Fai clic su Aggiungi un altro utente a questo PC. Segui le istruzioni sullo schermo per completare l'operazione.

  3. Se l'app si arresta sempre quando tenti di registrare le impronte digitali, verifica le impostazioni di controllo account utente.

    Inserisci Change User Account Control settings nella casella di ricerca sulla barra delle applicazioni. Seleziona Notifica solo quando un\'app tenta di eseguire modifiche nel computer (impostazione predefinita).

  4. Visita il sito Web ufficiale di Honor (https://www.honor.com/global/support/), inserisci il nome del tuo computer e scarica e installa i driver per chipset Intel, porta seriale, Intel Me, Intel SGX e impronte digitali, in quest'ordine. Potresti ricevere una richiesta di riavviare il computer durante l'installazione.

  5. Fai clic con il tasto destro sull'icona di Windows, quindi fai clic su Gestione dispositivi. Controlla se è presente un punto esclamativo giallo per Dispositivi biometrici. In caso contrario, il problema dovrebbe essere risolto: ora puoi registrare l'impronta digitale e usarla per accedere al sistema.

微信扫描二维码分享文章

Grazie per averci aiutato a migliorare!
La tua risposta è stata inviata.
  • Assistenza tecnica
  • it.support@hihonor.com
  • Live Chat
    Lun - Ven: 09:00 - 18:00
    (Fatta eccezione per i giorni festivi/festività nazionali)

Scopri di più

Numero verde di Supporto
Numero verde: 800908039
Email di Supporto
Scopri di più Scopri di più
Condividi
Link copiato!
WhatsApp
Telegram
My HONOR
Ottenere sconti speciali
Aperto