Un'app di fitness di terze parti non funziona correttamente
Un'app di fitness di terze parti non funziona correttamente |
Problema:
Sui telefoni Honor che supportano la funzione contapassi, un'app di fitness di terze parti non conta i passi, conta i passi in modo impreciso o tiene traccia dell'itinerario in modo impreciso.
Causa:
L'app in questione viene arrestata dal telefono quando è in esecuzione in background.
Soluzione:
- Aggiorna il telefono e l'app all'ultima versione.
- Procedi come segue per impedire che l'app venga arrestata quando è in esecuzione in background.
- Imposta l'app per l'esecuzione in background.
- Apri Impostazioni, cerca Avvio e accedi, disattiva l'interruttore Gestisci automaticamente per l'app in questione e seleziona Esegui in background nella finestra del messaggio.
- Verifica che l'app venga ignorata quando si attiva la funzione di ottimizzazione della batteria del telefono.
- Apri Impostazioni, cerca Ignora ottimizzazioni batteria e accedi. Tocca la freccia verso il basso accanto a Non consentire, tocca Tutte le app, individua e tocca l'app, quindi seleziona Non consentire.
- Vai in Modalità di risparmio energetico e Modalità ultra risparmio energetico. e disattiva
- Imposta l'app per l'esecuzione in background.
- Vai alla schermata Attività recenti e blocca l'app in questione per impedire che venga arrestata durante l'esecuzione in background. Per farlo, scorri verso il basso sull'anteprima dell'app o tocca l'icona del lucchetto nella parte superiore dell'anteprima dell'app, a seconda della versione del sistema del telefono.
微信扫描二维码分享文章
- Assistenza tecnica
- it.support@hihonor.com
-
Live Chat
Lun - Ven: 09:00 - 18:00
(Fatta eccezione per i giorni festivi/festività nazionali)
Scopri di più

