Alcune funzioni non funzionano correttamente quando è attivata Gestione digitale
Alcune funzioni non funzionano correttamente quando è attivata Gestione digitale |
Problema:
Dopo aver selezionato Il mio bambino nella Gestione digitale, i menu Utenti e Spazio privato non vengono più visualizzati, e alcune funzioni smettono di funzionare.
Causa:
Per evitare che gli studenti aggirino il monitoraggio dei genitori, le seguenti funzioni saranno limitate quando è attiva la modalità Il mio bambino.
- Cambiare l'ora di sistema
- Attivare Opzioni sviluppatore
- Eliminare i dati delle impostazioni dei genitori
- Il menu Utenti non viene visualizzato
- Entrare in modalità ingegneria con il PIN
- Utilizzare i comandi ADB (Android Debug Bridge, cioè il comando di debug di Android)
- Entrare in Spazio privato
- Backup e ripristino (i backup dei dati sono disponibili per il tempo specificato nella Gestione digitale)
- Schermo fisso (Sicurezza > Altre impostazioni > Schermo fisso. Disattivato solo nella modalità Il mio bambino)
- Scaricare app
- Installare app
- Connettersi a Honor Suite
- Accedere ad alcuni siti Web
- Eliminare la cronologia del browser Honor, navigare senza tracce e altro
Soluzione:
Se hai bisogno di utilizzare le funzioni sopra elencate, disattiva prima Gestione digitale:
- Vai in Gestione durata schermo.
- Se è stato selezionato "Personali" quando è stata attivata questa funzione, non sarà richiesta una password per disattivarla.
- Se "Il mio bambino" è stato selezionato quando è stata attivata questa funzione, occorrerà impostare una password per disattivare Gestione digitale o Gestione durata schermo.
e disattiva
微信扫描二维码分享文章
- Assistenza tecnica
- it.support@hihonor.com
-
Live Chat
Lun - Ven: 09:00 - 18:00
(Fatta eccezione per i giorni festivi/festività nazionali)
Scopri di più

