La montre est déconnectée du téléphone et ne peut pas être reconnectée
La montre est déconnectée du téléphone et ne peut pas être reconnectée |
Problème :
L'icône Bluetooth est grisée lorsque vous faites glisser vers le bas sur l'écran de la montre, l'application Santé indique que la montre est déconnectée ou n'a pas pu être associée, ou il y a une message d'échec pendant l'association.
Cause :
Le Bluetooth sur la montre peut être déconnecté et ne peut pas être automatiquement reconnecté au téléphone en raison d'opérations incorrectes, d'exceptions système ou de défauts de l'application Santé.
Solution :
- Gardez votre montre et votre téléphone dans la distance de connexion spécifiée. Fermez l'application Santé qui s'exécute en arrière-plan, puis redémarrez-la. Appuyez ensuite sur l'icône de votre montre affichée dans l'application pour vous reconnecter et vérifiez si elle peut être connectée avec succès.
- Si la connexion échoue à l'étape 1, effectuez les opérations suivantes sur l'écran d'accueil de votre montre : Faites glisser l'écran vers le bas et accédez à Paramètres > Menu système > Connecter un nouveau téléphone. Appuyez ensuite sur l'icône de votre montre affichée dans l'application Santé pour vous reconnecter et vérifiez si elle peut être connectée avec succès.
- Si la connexion échoue à l'étape 2, redémarrez votre montre pour vous reconnecter et vérifiez si elle peut être connectée avec succès.
- Si la connexion échoue toujours à l'étape 3, annulez l'association Bluetooth dans les paramètres du téléphone, désactivez et activez le Bluetooth du téléphone, puis associez-le à nouveau à la montre.
- Si la connexion échoue après l'exécution des étapes précédentes, restaurez la montre aux paramètres d'usine et associez à nouveau.