Mon téléphone a un virus
Mon téléphone a un virus |
Problème :
Le téléphone envoie automatiquement des SMS et passe des appels téléphoniques, alors que l'utilisation des données mobiles connaît un pic.
Le téléphone télécharge et installe automatiquement des logiciels malveillants, et télécharge les informations relatives à la vie privée de l'utilisateur.
Un grand nombre de fenêtres publicitaires qui ne peuvent pas être fermées apparaissent lors de l'utilisation d'une application.
Perte inexpliquée de données et de documents téléphoniques.
Des frais mensuels inexpliqués.
Cause :
Si vous téléchargez et installez une application à partir d'une source non autorisée, le paquet d'installation peut contenir un logiciel malveillant. Lorsque vous installez un tel paquet, votre téléphone portable est infecté par des virus.
Si vous accédez à certains liens non sécurisés, votre téléphone peut automatiquement télécharger et installer des logiciels malveillants en arrière-plan.
Si vous avez mis votre téléphone à la racine, la sécurité du système sera compromise et votre téléphone sera vulnérable.
Solution :
1. Mettez à jour la bibliothèque de virus avec la dernière version, puis scannez et tuez les virus.
Magic UI 2.0 ou plus récent : Allez dans Phone Manager > > Online virus scan et sélectionnez Wi-Fi uniquement ou Wi-Fi et données mobiles.
2. Si le problème persiste, essayez de restaurer les paramètres d'usine de votre téléphone.
La restauration des paramètres d'usine de votre téléphone supprimera certaines données de la mémoire de votre appareil, notamment les données de votre compte et les paramètres système, ainsi que les applications installées et les données des applications connexes. Pour éviter la perte de données importantes, veuillez sauvegarder vos données importantes à l'avance.
Ouvrez Paramètres et recherchez Réinitialisation des données d'usine. Ensuite, allez à Réinitialisation des données d'usine > Réinitialiser le téléphone
3. Si le problème n'est pas résolu, le virus peut avoir altéré le fichier système. Dans ce cas, apportez votre téléphone et votre preuve d'achat à un centre de service clientèle agréé de Honor pour le dépannage.
- Pour des raisons de sécurité, il est recommandé de ne télécharger et d'installer que les applications de Google Play Store et d'éviter d'accéder à des liens inconnus.
- Veuillez signaler les liens web qui ont causé l'infection par le virus au service après-vente de Honor. Ces sites web seront alors ajoutés à votre gestionnaire de téléphone pour une surveillance en arrière-plan. De cette façon, la prochaine fois que vous ou d'autres utilisateurs essaieront d'accéder au site web, le navigateur enverra un rappel pour avertir les utilisateurs des risques.
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