Kun käyttäjät avaavat HONOR Healthin tai kirjautuvat sisään, sovellus ilmoittaa, ettei se voi tarjota palveluita
Kun käyttäjät avaavat HONOR Healthin tai kirjautuvat sisään, sovellus ilmoittaa, ettei se voi tarjota palveluita |
Ongelma
Kun käyttäjä avaa HONOR Healthin tai kirjautuu sisään, sovellus ei toimi, vaan näyttää ilmoituksen, jonka mukaan ”HONOR Health ei tällä hetkellä ole saatavana maassasi/alueellasi. Saat ohjeita kohdasta HONORin virallinen verkkosivusto > Tuki”.
Syy
- HONOR Health ei ole käytettävissä maassa/alueella, jolla HONOR ID:si on rekisteröity.
- Nykyinen sovellusversiosi on 17.6.301 tai vanhempi, ei uusin versio.
Ratkaisu
- Katso Maat/alueet, joissa HONOR Healthin globaali versio on käytettävissä. Jos se ei ole käytettävissä maassasi/alueellasi, pysy ajan tasalla. Voit myös kirjautua sisään toisella HONOR ID:llä, joka on rekisteröity tuetussa maassa/alueella.
- Päivitä HONOR Health versioon 17.7.0.301 tai uudempaan: Hae "HONOR Health" Honor App Market/Google Playsta ja napsauta Päivitä.