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No se ha podido conectar el ordenador a la red

No se ha podido conectar el ordenador a la red

Problema

El ordenador no puede conectarse a la Zona Wi-Fi ni acceder a Internet.

Causa

  1. Hay un problema con la dirección de hardware aleatoria del sistema Windows 10.
  2. Hay un problema con el punto de acceso Wi-Fi porque otros dispositivos tampoco se pueden conectar a esta red Wi-Fi.
  3. Algunos parámetros del sistema de red pueden haber sido manipulados debido a conflictos de software o virus.
  4. Esto ocurre porque se ha perdido el controlador del adaptador de red inalámbrica o se ha instalado un controlador no oficial.

Solución

Siga estos pasos para solucionar el problema:

Método 1: Desinstale el software del administrador de terceros y desactive la función de direcciones de hardware aleatorias de Wi-Fi.

  1. Desinstale el software administrador de terceros, como Tencent Manager, 360 Manager y Kingsoft Antivirus.
  2. Haga lo siguiente para desactivar la función de dirección de hardware aleatoria de Wi-Fi.
    1. Introduzca "Wi-Fi" en el cuadro de búsqueda y abra la configuración de Wi-Fi.
    2. Desactive Direcciones de hardware aleatorias.
  3. Desconecte el ordenador de la fuente de alimentación. Mantenga pulsado el botón de encendido durante 15 segundos y, a continuación, vuelva a encender el ordenador.

Método 2: Conecte el teléfono u otros dispositivos a la red Wi-Fi para comprobar si esta funciona correctamente.

  • Si puede conectar otro dispositivo a la red Wi-Fi, esto indica que no hay ningún problema con la red. Reinicie el equipo, conéctelo a la red Wi-Fi y compruebe si se ha resuelto este problema.
  • Si no puede conectar otro dispositivo a la red Wi-Fi, esto indica que hay un problema con la red. Reinicie el router y vuelva a intentarlo.

Método 3: Si el problema se debe a un conflicto de software o a un virus informático, restablezca las configuraciones del equipo. Antes de restablecer la red, asegúrese de que recuerda la contraseña.

  1. Escriba cmd en el cuadro de búsqueda de la barra de tareas.
  2. Haga clic con el botón secundario en Símbolo del sistema y seleccione Ejecutar como administrador.
  3. Introduzca netsh winsock reset y pulse Intro.
  4. Reinicie el ordenador y conéctese a la red Wi-Fi.

Método 4: Compruebe si el controlador Wi-Fi funciona correctamente.

  1. Haga clic con el botón derecho en el icono de Windows.
  2. Haga clic en Administrador de dispositivos.
  3. Expanda Adaptadores de red.
  4. Compruebe si Intel® Wireless-AC XXXX aparece en la lista.
    • Si no es así, mantenga pulsado el botón de encendido durante 10 segundos para forzar el apagado del ordenador y, a continuación, reinícielo de nuevo.
    • Si aparece un signo de exclamación amarillo antes de Intel® Wireless-AC XXXX, actualice el controlador Wi-Fi y reinicie el ordenador. Hay dos formas de actualizar el adaptador de red: 1. Instale la última versión del adaptador de red a través del sitio web oficial. 2. Instale la última versión del adaptador de red mediante PC Manager.

      Compruebe si puede conectar el equipo a Internet mediante una red cableada o una red compartida USB. A continuación, siga estos pasos para solucionar el problema:

      Para los equipos con la plataforma AMD, el adaptador de red se mostrará como "Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC".

Método 5: Si el problema persiste, realice una copia de seguridad de los datos, pulse F10 repetidamente o mantenga pulsado F10 al encender el ordenador para restablecer el sistema, o bien lleve el dispositivo y la prueba de compra a un centro de atención al cliente autorizado de Honor para recibir asistencia.

La restauración del sistema eliminará todos los datos de la unidad C y se conservarán los archivos de otras unidades. Para evitar la pérdida de datos, se recomienda realizar una copia de seguridad de los datos de la unidad C, incluidos los archivos del escritorio, las descargas, los documentos y otros archivos personales. Recuerde la cuenta y la contraseña de Microsoft que activaron los componentes de Office en su equipo. Los componentes de Office no caducan después de restablecer la configuración de fábrica del equipo. Escriba la cuenta de Microsoft y la contraseña asociadas al activar los componentes de Office por primera vez y vuelva a activar los componentes de Office. Las diferentes versiones de la interfaz de la función F10 pueden ser ligeramente diferentes; actúe siguiendo las indicaciones reales de la interfaz.

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