El teléfono o la tableta deja de cargarse cuando el progreso de carga llega al 80 % y otras preguntas frecuentes relacionadas con Carga inteligente
El teléfono o la tableta deja de cargarse cuando el progreso de carga llega al 80 % y otras preguntas frecuentes relacionadas con Carga inteligente |
Problema:
- Cuando la batería del teléfono o de la tableta se carga hasta el 80 % o más, la carga se detiene y el icono de carga desaparece.
- Se muestra un cuadro de diálogo de Carga inteligente en el panel de notificaciones del teléfono o de la tableta, o la pantalla Batería en Ajustes indica que Carga inteligente está habilitada.
La función Carga inteligente se está lanzando actualmente. Debido a las diferencias de modelo o versión, existen varias formas de cuadros de diálogo emergentes o páginas de visualización. Consulte el producto real. Si no se muestra el cuadro de diálogo, actualice su teléfono con la versión más reciente.
Motivo:
Esta es una función nueva en algunos modelos de teléfonos HONOR. Es un mecanismo de protección.
La gestión inteligente de la batería con inteligencia artificial extiende la vida útil de la Batería de forma eficaz. Cuando la función de protección de carga de Carga inteligente esté habilitada, se mostrará una notificación. Se recomienda que habilite Carga inteligente para proteger mejor la batería de su dispositivo.
Solución:
Método 1: Para cargar completamente su teléfono de inmediato, pulse CONTINUAR en el cuadro de diálogo de Carga inteligente en el panel de notificaciones. Si pulsa ENTENDIDO, Carga inteligente seguirá protegiendo su batería.
Método 2: Desactive Carga inteligente accediendo a . Esto ayuda a prolongar la vida útil de la batería. (Si este selector no está disponible, significa que su dispositivo no admite actualmente esta función).
Si el problema persiste, es posible que no esté causado por Carga inteligente. En este caso, haga una copia de seguridad de los datos y lleve el dispositivo y el justificante de compra a un centro de servicios autorizado de HONOR para solicitar asistencia.
① La información sobre los hábitos de carga solo se usa localmente, y no se le hará una copia de seguridad ni tampoco se cargará en la nube.
② Carga inteligente no tiene el mismo efecto para todos los usuarios y depende de los hábitos de carga de estos. Las funciones y las GUI pueden variar según el producto y la versión del software.
Preguntas frecuentes relacionadas con Carga inteligente:
Preguntas frecuentes
Resolución de problemas
¿Qué es Carga inteligente? ¿Cómo puede proteger la batería?
Carga inteligente es una nueva función de protección de la batería para prolongar de forma eficaz la vida útil de la batería. Puede gestionar el estado de carga de forma inteligente para evitar que la batería permanezca en un estado de carga completa durante mucho tiempo cuando se mantiene el dispositivo cargado.
¿Se verán afectados la velocidad y la potencia de carga si Carga inteligente está habilitado?
No. Carga inteligente se ha diseñado para usuarios que están acostumbrados a cargar durante mucho tiempo. No afectará la velocidad y la potencia de carga, y puede prolongar de forma eficaz la vida útil de la batería. Se recomienda mantener esta función habilitada.
¿Aumentará Carga inteligente el consumo de energía y acortará la autonomía de la batería?
No. La autonomía de la batería y el consumo de energía dependen de los escenarios de uso y del estado de envejecimiento de la batería. Carga inteligente está diseñado para retrasar el envejecimiento de la batería. No afectará el consumo de energía y la autonomía de la batería del dispositivo.
Mi dispositivo sigue cargándose al 100 % después de habilitar Carga inteligente. ¿Por qué?
Carga inteligente no tiene efecto en todos los escenarios de carga para todos los usuarios y depende de los hábitos de carga de los usuarios. La posible causa es que tu teléfono/tableta no ha detectado el hábito de carga durante un período prolongado de tiempo. Consulte la situación real.
¿Se calentará mi dispositivo si habilito Carga inteligente?
No. Carga inteligente es una función de protección de la batería que no aumenta el consumo de energía ni hace que el dispositivo se caliente. Se recomienda mantener esta función habilitada.
Mi teléfono/tableta no se puede recargar al 100 % cuando está conectado a un banco de energía con Carga inteligente deshabilitado. ¿Por qué?
El dispositivo dejará de cargarse cuando la batería supere el 80 % en el modo Carga inteligente. La batería externa considerará que el dispositivo está desconectado por defecto y detendrá la fuente de alimentación. Una vez que se detenga la carga, mantenga la batería externa habilitada, vuelve a conectar el cargador y toque Reanudar carga.