Mein Computer kann keine Verbindung mit dem Netzwerk herstellen
Mein Computer kann keine Verbindung mit dem Netzwerk herstellen |
Problem
Der Computer kann sich nicht mit dem WLAN-Hotspot verbinden oder auf das Internet zugreifen.
Ursache
Es besteht ein Problem mit der zufälligen Hardwareadresse des Windows 10 Systems.
Es besteht ein Problem mit dem WLAN-Hotspot, weil andere Geräte ebenfalls keine Verbindung zu diesem WLAN-Netzwerk herstellen können.
Einige Parameter des Netzwerksystems können aufgrund von Softwarekonflikten oder Viren manipuliert worden sein.
Dies tritt auf, weil der Treiber für den drahtlosen Netzwerkadapter verloren gegangen ist oder ein inoffizieller Treiber installiert wurde.
Lösung
Gehen Sie zur Fehlerbehebung wie folgt vor:
Methode 1: Deinstallieren Sie die Manager-Software von Drittanbietern und deaktivieren Sie die WLAN-Funktion für zufällige Hardware-Adressen.
Deinstallieren Sie die Manager-Software von Drittanbietern, wie Tencent Manager, 360 Manager und Kingsoft Antivirus.
Führen Sie die folgenden Schritte aus, um die WLAN-Funktion für zufällige Hardware-Adressen zu deaktivieren.
Geben Sie „WLAN“ in das Suchfeld ein und öffnen Sie die WLAN-Einstellungen.
Deaktivieren Sie die zufällige Hardware-Adresse.
Trennen Sie den Computer von der Stromversorgung. Halten Sie die Ein-/Aus-Taste für ca. 15 Sekunden lang gedrückt, um den Computer wieder einzuschalten.
Wenn Sie ein anderes Gerät mit dem WLAN verbinden können, liegt kein Problem mit dem Netzwerk vor. Starten Sie Ihren Computer neu, verbinden Sie ihn mit dem WLAN und überprüfen Sie, ob das Problem behoben ist.
Wenn Sie kein anderes Gerät mit dem WLAN verbinden können, weist dies auf ein Problem mit dem Netzwerk hin. Starten Sie den Router neu und versuchen Sie es erneut.
Geben Sie cmd in das Suchfeld auf der Taskleiste ein.
Klicken Sie mit der rechten Maustaste auf Eingabeaufforderung und wählen Sie Als Administrator ausführen.
Geben Sie netsh winsock reset ein und drücken Sie die Eingabetaste.
Starten Sie Ihren Computer neu und stellen Sie eine Verbindung mit dem WLAN her.
Methode 4: Prüfen Sie, ob der WLAN-Treiber richtig funktioniert.
Klicken Sie mit der rechten Maustaste auf das Windows-Symbol.
Klicken Sie auf Geräte-Manager.
Erweitern Sie Netzwerkadapter.
Prüfen Sie, ob Intel® Wireless-AC XXXX enthalten ist.
Wenn nicht, halten Sie die Ein-/Aus-Taste 10 Sekunden lang gedrückt, um ein Herunterfahren deines Computers zu erzwingen und starten Sie ihn anschließend neu.
Wenn vor Intel® Wireless-AC XXXX ein gelbes Ausrufezeichen angezeigt wird, aktualisieren Sie WLAN-Treiber und starten Sie Ihren Computer neu. Es gibt zwei Möglichkeiten, den Netzwerkadapter zu aktualisieren: 1. Installieren Sie die neueste Version des Netzwerkadapters über die offizielle Webseite. 2. Installieren Sie die neueste Version des Netzwerkadapters über PC Manager.
Prüfen Sie, ob Sieden Computer über ein kabelgebundenes Netzwerk oder ein freigegebenes USB-Netzwerk mit dem Internet verbinden können. Gehen Sie anschließend zur Fehlerbehebung wie folgt vor.
Bei Computern, die auf der AMD-Plattform laufen, wird der Netzwerkadapter als „Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC“ angezeigt.
Methode 5: Wenn das Problem weiterhin besteht, sichern Sie Ihre Daten, drücken Sie mehrmals F10 oder halten Sie F10 beim Einschalten des Computers gedrückt, um das System zurückzusetzen, oder bringen Sie Ihr Gerät und den Kaufbeleg zu einem autorisierten Honor Customer Service Center, um weitere Unterstützung zu erhalten.