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Die Samsung Gear S3 kann nicht mit meinem Telefon gekoppelt werden

Die Samsung Gear S3 kann nicht mit meinem Telefon gekoppelt werden

Problem:

  1. Das HONOR-Telefon eines Nutzers kann die Samsung Gear S3 nicht über die entsprechende Fitness-App erkennen.
  2. Das HONOR-Telefon eines Nutzers kann die Samsung Gear S3 zwar über die entsprechende Fitness-App erkennen, kann aber keine Kopplung durchführen.
  3. Wenn das HONOR-Telefon eine Kopplung mit der Samsung Gear durchführt, wird über eine Meldung auf dem Bildschirm angegeben, dass ein Plug-in installiert werden muss. Nachdem der Nutzer die Meldung quittiert hat, wird die Samsung Gear-App automatisch beendet und die Kopplung schlägt fehl.

Ursache:

  1. Das Plug-in für die Samsung Gear-App wurde nicht installiert.
  2. Die Samsung Gear S3 ist mit einem anderen Telefon gekoppelt.
  3. Das HONOR-Telefon ist mit einer anderen Samsung Gear S3 gekoppelt.

Lösung:

  1. Sie sollten die neueste Samsung Gear-App, das Gear S-Plug-in und das Samsung Accessory Service-Plug-in herunterladen und installieren und alle während der Installation angeforderten Berechtigungen erteilen.
  2. Streichen Sie von der Statusleiste nach unten, um das Benachrichtigungsfeld zu öffnen und schalten Sie das Standort Symbol ein. Öffnen Sie dann Einstellungen, suchen und greifen Sie auf Berechtigungen zu, finden Sie die Garmin Connect-App und aktivieren Sie Standort.
  3. So rufen Sie den Kopplungsmodus auf:
    1. Öffnen Sie auf der Smartwatch die Management-App und tippen Sie aufSettings > Connect to new device. Daraufhin wird auf der Smartwatch die Meldung „Reset Gear to connect to new phone?“ angezeigt. Tippen Sie zur Bestätigung auf . Hierdurch wird die Verbindung zwischen der Smartwatch und allen anderen Telefonen beendet. Anschließend werden auf der Smartwatch ein Bildschirm mit dem zugehörigen Namen und eine Meldung angezeigt. Über diese wird zum Herunterladen der entsprechenden App auf die Smartwatch aufgefordert und angegeben, dass der Kopplungsmodus aufgerufen wurde.
    2. Öffnen Sie die App auf der Smartwatch und navigieren Sie zu Settings > General management > Reset Gear. Daraufhin wird auf der Smartwatch die Meldung „Reset Gear?“ angezeigt. Tippen Sie zur Bestätigung auf . Nach dem Zurücksetzen der Smartwatch werden alle heruntergeladenen Apps und persönlichen Informationen gelöscht. Auf der Smartwatch werden dann ein Bildschirm mit dem zugehörigen Namen und eine Meldung angezeigt. Über diese wird zum Herunterladen der entsprechenden App auf die Smartwatch aufgefordert und angegeben, dass der Kopplungsmodus aufgerufen wurde.
  4. Aktivieren Sie Bluetooth auf dem Telefon, öffnen Sie dann die Samsung Gear-App, um mit der Kopplung zu beginnen, und konfigurieren Sie die App wie aufgefordert. Erteilen Sie während des Kopplungsvorgangs alle erforderlichen Berechtigungen.

Hinweis:

Wenn der Bildschirm Stay connected angezeigt wird, tippen Sie, um die Änderungen an den empfohlenen Einstellungen zuzulassen, damit die Samsung Accessory Service-App weiter im Hintergrund ausgeführt werden kann.

Wenn Ihr HONOR-Telefon mit einer anderen Samsung Gear Watch gekoppelt wurde, entkoppeln Sie diese zuerst und versuchen Sie dann, die gewünschte Samsung Gear S3 mit Ihrem Telefon zu koppeln.

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