Vyberte stát nebo region: Zůstat na stránce Vybrat jinou stránku

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

K aplikaci Honor Suite se nelze připojit nebo je připojení nestabilní

K aplikaci Honor Suite se nelze připojit nebo je připojení nestabilní

Problém:

Telefon/tablet nelze připojit k aplikaci Honor Suite nebo je připojení nestabilní.

Příčina:

  1. Kabel USB není správně připojen.
  2. Ovladač není nainstalován.
  3. Připojení ADB (ladění USB) je zakázáno.

Řešení:

Stáhněte si a nainstalujte nejnovější verzi aplikace Honor Suite a poté vyzkoušejte následující kroky:

Stažení aplikace Honor Suite:

Možnost 1: Z oficiální stránky https://www.honor.com/global/support/suite/ (systémové požadavky můžete zkontrolovat na obrazovce stahování)

Možnost 2: Použitím stahovacího programu

Po připojení telefonu/tabletu k počítači se systémem Windows pomocí kabelu USB se v Průzkumníku zobrazí zrcadlený disk s názvem „HonorSuite“. Dvojitým kliknutím zrcadlený disk otevřete a naleznete v něm soubor „HonorSuiteOnlineInstaller.exe“. Dvojitým kliknutím na spustitelný soubor spustíte stahovací program a nainstalujete aplikaci HonorSuite.

  1. Ujistěte se, že je kabel USB správně připojen

    Pokud na telefonu/tabletu není žádná zpráva oznamující správné připojení kabelu USB, kabel nemusí být připojen správně. I když lze zařízení nabíjet, neznamená to, že je kabel USB správně připojen (některé kabely USB například podporují pouze nabíjení, ale ne přenos dat). Musíte proto zkontrolovat, zda se v panelu oznámení zobrazí zpráva (jak je znázorněno níže u příkladu s telefonem). Pokud se zpráva nezobrazí, zkuste kabel znovu připojit, použít jiný port USB, vyměnit kabel nebo restartovat telefon/tablet/počítač.

  1. Zkontrolujte, zda byl nainstalován ovladač
    1. Pokud se v pravém dolním rohu obrazovky počítače nachází ikona ukazující, že ovladač nebyl nainstalován, může se jednat o nesprávné hlášení systému Windows. Pokud chcete ověřit, zda byl ovladač nainstalován, připojte k počítači telefon/tablet, na ploše klikněte pravým tlačítkem na Tento počítač a poté levým tlačítkem klikněte na Spravovat > Správce zařízení.

    2. Minimálně ovladač ADB se musí ve Správci zařízení zobrazit bez otazníku nebo vykřičníku.

    3. Pokud není žádný ovladač ADB zobrazen, nebo je u něj otazník/vykřičník, ovladač nefunguje. Pokud chcete ovladač znovu nainstalovat, můžete opětovně provést instalaci aplikace Honor Suite a ovladač se nainstaluje automaticky. Nebo můžete ovladač USB znovu nainstalovat ručně. Otevřete aplikaci Honor Suite:

      Přejděte do pravého horního rohu a klikněte na Nabídka > Nastavení > Obecná nastavení > Zařízení nelze připojit, klikněte na Další způsoby a v okně „Připojit zařízení“ klikněte na Instalovat ovladač USB.

  1. Zapněte ladění USB, zkuste připojení ADB

    Zapněte připojení ADB:

    Uživatelské rozhraní Magic UI 4.0 a novější:
    1. Přejděte do nabídky Nastavení > O telefonu a sedmkrát klepněte na položku Číslo sestavy, čímž zapnete Možnosti pro vývojáře.

    2. Přejděte do nabídky Nastavení > Systém a aktualizace > Možnosti pro vývojáře a zapněte Ladění USB. V okně výzvy zaškrtněte Vždy povolit tomuto počítači ladění.

  1. Zakažte oprávnění k ladění USB
    • Přejděte do nabídky Nastavení > Systém a aktualizace > Možnosti pro vývojáře, klikněte na Zrušit oprávnění k ladění USB a v okně výzvy klikněte na „OK“.
  1. Je problém vyřešen?

Pokud problém přetrvává, zálohujte data a telefon zaneste s dokladem o koupi do autorizovaného centra služeb společnosti Honor, kde vám pomohou.

微信扫描二维码分享文章

Děkujeme, že nám pomáháte lépe růst!
Vaše odpověď byla úspěšně odeslána.

Další podpora

Linka zákaznického servisu
Linka zákaznického servisu 800 050798
Podpora Online
Kontaktujte nás Kontaktujte nás