Selecciona tu país o región: Quedarse en el sitio Elegir otro sitio

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Una aplicación de terceros relacionada con la actividad física no funciona correctamente

Una aplicación de terceros relacionada con la actividad física no funciona correctamente

Problema:

En los teléfonos Honor que admiten la función de podómetro, una aplicación de salud de terceros no hace recuento de pasos, hace un recuento impreciso o realiza un seguimiento impreciso del recorrido.

Motivo:

Su teléfono detiene la aplicación en cuestión cuando se está ejecutando en segundo plano.

Solución:

  1. Actualice el teléfono y la aplicación con la versión más reciente.
  2. Realice lo siguiente para evitar que la aplicación se detenga cuando se esté ejecutando en segundo plano:
    1. Permita que la aplicación se ejecute en segundo plano:
      • Abra Ajustes, busque y acceda a Iniciar, desactive el selector de Gestionar automáticamente en la aplicación en cuestión y seleccione Ejecutar en segundo plano en la ventana de aviso.
    2. Verifique que la aplicación se ignore cuando se active la función de optimización de la batería del teléfono:
      • Abra Ajustes, busque y acceda a Omisión de optimizaciones de batería. Pulse la flecha hacia abajo ubicada al lado de No permitir, pulse Todas las aplicaciones, ubique y pulse la aplicación y seleccione No permitir.
    3. Acceda a Ajustes > Batería y desactive Modo de ahorro de energía y Modo de ahorro de energía ultra.
  3. Acceda a la pantalla de Tareas recientes y bloquee la aplicación en cuestión para evitar que el teléfono la detenga al ejecutarse en segundo plano. Para hacerlo, deslice el dedo hacia abajo en la vista previa de la aplicación o pulse el icono de bloqueo ubicado en la parte de arriba de la vista previa de la aplicación, según la versión del sistema de su teléfono.

微信扫描二维码分享文章

¡Gracias por ayudarnos a mejorar!
Su respuesta se envió correctamente.
  • Línea directa
  • Chat en línea
  • co.support@honor.com
  • WhatsApp

Más Soporte

Asistencia telefónica
Línea directa: 018000129505
Soporte por correo electrónico
Más Soporte Más Soporte