选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

手表/手环时间与手机时间不同步

适用产品:
荣耀手环,荣耀手表
系统版本:
不涉及系统版本
手表/手环时间与手机时间不同步

问题现象

手表/手环时间与手机不同步。

问题原因

  1. 手表/手环与手机蓝牙及荣耀/华为运动健康App长时间断连后,会出现时间不一致问题。
  2. 可能是您误触手表/手环上键或侧键使设备强制重启,时间将会重置,导致时间不匹配。
  3. 手表/手环时间是通过手机系统下发,手表/手环收到后需通过手表/手环系统进行设置,可能会存在1~2秒的误差。

解决方案

  1. 感谢您的反馈,请您重启手机蓝牙,然后打开荣耀/华为运动健康App,在设备页面重新连接后,观察时间是否恢复正常。
  2. 请尝试更换手表/手环表盘后观察时间是否恢复。

如以上操作仍未解决您的问题,请携带相关购买凭证到附近的荣耀授权服务中心处理。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯