使用驱动精灵、驱动人生等第三方软件更新计算机驱动后出现蓝屏等问题
适用产品:
笔记本
系统版本:
windows10, windows11
使用驱动精灵、驱动人生等第三方软件更新计算机驱动后出现蓝屏等问题 |
问题现象:
通过驱动精灵、驱动人生等第三方软件更新计算机驱动后,计算机出现蓝屏等无法开机的问题。
问题原因:
使用驱动精灵、驱动人生等第三方软件升级的驱动没有经过荣耀的验证,可能导致无法开机、蓝屏、功能异常等问题。
解决方案:
- 建议通过计算机预置的荣耀电脑管家来升级官方认证过的驱动。
升级方法(不同版本的电脑管家,操作界面可能略有不同,请您以实际界面为准):
打开荣耀电脑管家,点击“系统优化”,选择“驱动管理”。
在驱动管理页面,点击“检查更新”,如有更新,选择安装更新即可。
- 如果您已经通过第三方软件升级了非官方驱动,出现了无法开机、蓝屏等问题,请按下电源键开机后,立即长按 F10 进入系统恢复出厂界面,连接电源适配器后,根据界面提示进行操作,可以将系统恢复出厂。
- 系统恢复出厂会删除C盘中所有数据,其他盘符中的文件将保留、为了避免您的数据丢失,建议您备份C盘数据包括桌面文件、下载、文档等个人文件,同时也请您记住激活此计算机 Office 组件的微软帐号和密码。
- 计算机恢复出厂后,Office 不会失效。请输入首次激活 Office 时绑定的微软帐号及密码,重新完成 Office 激活操作。
- 如果您下载了第三方驱动导致蓝屏,使用F8的方法进入计算机安全模式>在左下角搜索控制面板>选择程序中的卸载程序>找到下载的第三方驱动进行卸载,卸载之后再尝试进入系统。
- 如果依旧无法解决问题,建议备份好数据后携带购机发票到附近的荣耀授权服务中心检测,新购机器可以联系经销商或卖家进行反馈。
微信扫描二维码分享文章
谢谢您的鼓励!
您的意见已提交成功!