选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

智慧屏连接USB存储设备后开关机异常、遥控器操作异常

适用产品:
智慧屏
系统版本:
不涉及系统版本
智慧屏连接USB存储设备后开关机异常、遥控器操作异常

问题现象

智慧屏插入U盘或者移动硬盘,在未拔出情况下,出现以下现象:

  1. 使用遥控器关机键重启智慧屏、使用遥控器进入智慧屏设置中将智慧屏恢复出厂或者拔插智慧屏电源线,重启过程中智慧屏界面卡在开机动态LOGO界面。
  2. 使用遥控器关机键关机,或者通过智慧屏物理电源键关机,关机后无法再次开机。
  3. 智慧屏使用时整机卡顿,遥控器无法操作。

问题原因

由于极个别U盘或者移动硬盘与智慧屏存在硬件兼容性(供电、主控等)问题,当USB设备不响应智慧屏指令的时候,智慧屏会周期性发送指令尝试恢复USB设备,如果USB设备一直没有响应,则会影响智慧屏正常开关机和遥控器控制操作。

解决方案

  1. 建议您清理U盘或移动硬盘内的垃圾文件,并完成病毒查杀后再尝试。
  2. 请您拔掉U盘或者移动硬盘后,通过插拔电源线将智慧屏断电重启,查看故障是否可以恢复。
  3. 请您等待智慧屏开机且完全启动后,再插入U盘或者移动硬盘观察。
  4. 如果插入U盘或者移动硬盘后智慧屏高概率出现使用卡顿、遥控器无法操作的情况,建议您更换使用其他U盘或者移动硬盘连接智慧屏。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯