选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

手机投屏时智慧屏画面出现卡顿和拖影

适用产品:
荣耀智慧屏X3(All),荣耀智慧屏X2系列(All),荣耀智慧屏Z3(All),荣耀智慧屏X3i系列(All),荣耀智慧屏X1 4G内存版(All),荣耀智慧屏5(All)
系统版本:
MagicOS 7.1, Magic UI 4.0
手机投屏时智慧屏画面出现卡顿和拖影

问题现象

手机投屏过程中,智慧屏画面出现卡顿和拖影。

问题原因

  1. 可能是您当前的手机性能或网络状况不佳。
  2. 可能是视频片源本身存在问题。
  3. 可能是您开启了手机WLAN扫描蓝牙扫描

解决方案

  1. 请您重启手机和路由器后,再次尝试投屏。
  2. 建议您更换视频后再次尝试投屏。
  3. 请您使用手机点击设置图标,搜索并关闭WLAN扫描蓝牙扫描,再次尝试投屏。

关闭WLAN扫描会影响导航服务,您可在投屏结束后进行手动恢复。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯