选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

智慧屏无法开机

适用产品:
智慧屏
系统版本:
不涉及系统版本
智慧屏无法开机

请您确认故障发生时具体的场景,并根据不同的场景采取对应的解决方案:

按遥控器或物理电源键无法开机

问题现象:

  1. 按遥控器无反应,智慧屏无法开机。
  2. 智慧屏关机后,按物理电源键无法开机。

问题原因:

可能是电源线接触不良或遥控器电量不足等硬件故障。

解决方案:

  1. 请您检查电源插座是否正常,如检查为正常,请按智慧屏底部的物理电源键重新开机,观察是否恢复。
  2. 请您将智慧屏断电重启(即插拔电源线让智慧屏自动重启)。
  3. 请您更换遥控器电池后再尝试开机。如更换遥控器电池后,按遥控器仍无法开机,但使用智慧屏物理电源按键可以开机,请您重新配对遥控器。

    操作方法请参考使用遥控器

黑屏后无法开机

问题现象:

智慧屏在用电高峰期(比如晚上7:00-10:00)概率性自动黑屏,无法开机。

问题原因:

可能是用电高峰期电压不稳或超出用电标准。

解决方案:

如果是用电高峰期(晚上、周末及节假日等)自动黑屏,无法开机,请排查您所在区域是否有电压不稳的情况。

如为电压不稳的问题,请关闭大功率电器或者使用稳压器后再尝试。

电压不稳排查方法:

您所在区域当前是否存在电压不稳情况、该时间段是否为用电高峰(时间)、您家中/邻居家中是否有大功率电器运行等,以上情况均可能导致电压不稳。

国家电网的居民用电电压标准220V±10%,智慧屏可在此范围内正常工作,电压超出此标准可能导致智慧屏无法正常工作。

仍无法解决

若您尝试上述操作后仍无法解决问题,您可以随时拨打荣耀客服热线95030获取帮助。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯