The watch is disconnected from the phone and cannot be reconnected
The watch is disconnected from the phone and cannot be reconnected |
Problem
The Bluetooth icon is grayed when swiping down on the watch screen, the Health app indicates that the watch is disconnected or failed to be paired, or there is a failure prompt during pairing.
Cause
Bluetooth on the watch may be disconnected and cannot be automatically reconnected with the phone due to improper operations, system exceptions, or faults of the Health app.
Solution
- Keep your watch and phone within the specified connection distance. Close the Health app running in the background and then restart it. Then tap on your watch icon displayed in the app to reconnect, and check whether it can be connected successfully.
- If the connection fails in Step 1, perform the following operations on the home screen of your watch: Swipe down on the screen, and go to Settings > System Menu > Connect a new phone. Then tap on your watch icon displayed in the Health app to reconnect, and check whether it can be connected successfully.
- If the connection fails in Step 2, restart your watch to reconnect, and check whether it can be connected successfully.
- If the connection still fails in Step 3, cancel Bluetooth pairing in the Settings of the mobile phone, turn off and on the phone's Bluetooth, and then pair it with the watch again.
- If the connection fails after the preceding steps are performed, restore the watch to factory settings and pair again.
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