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Fingerprint unlock failed

Fingerprint unlock failed

Problem:

During fingerprint unlock, the phone vibrates or a message is displayed, indicating that the fingerprint does not match.

Cause:

This is because the fingerprint sensor failed to verify your fingerprint.

Solution:

Read the following to troubleshoot

  • Ensure that your phone screen and your finger are dry and clean.
  • Re-enroll your fingerprint data and try again. Try moving your finger around to capture different parts of it and recording as much of your fingerprint as possible to increase the fingerprint recognition success rate.
  • Restart your phone and try again.

If the issue persists, read on to find the solution according to the fingerprint sensor type of your phone

  • If your phone has an in-screen fingerprint sensor (for Honor 50, etc.)
    1. Third-party screen protectors can have a big impact on the success rate of fingerprint unlocking and unlocking speed. You can take your phone to an HONOR Authorized Service Center for installing a dedicated screen protector. Then re-enroll your fingerprints and try again.

      If a non-standard screen protector has been installed, it might reduce light transmittance and weaken the signal reception by the fingerprint sensor, resulting in a failure to unlock your phone.

    2. Do not unlock your phone against strong light, as strong light will interfere with the working of the optical fingerprint sensor. It's recommended that you shield the screen from direct, strong light when unlocking your phone using fingerprint ID.
    3. If the screen or the fingerprint sensor zone is cracked, fingerprint recognition may fail. It is recommended that you replace the damaged screen in a timely manner.
  • If your phone has a physical fingerprint sensor button on the side or rear of the phone, or at the bottom of the screen
    1. If skin on your finger pad is peeling, fingerprint recognition could be compromised. In this case, try unlocking your phone using another fingerprint. You are advised to enroll multiple fingerprints in case one of them fails to work.
    2. If the fingerprint sensor is insensitive when your phone is charging, remove the charger and try again.

If the issue persists, back up your data and take your device and proof of purchase to an HONOR Authorized Service Center for assistance.

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